Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > Ford Raptor Forums - General Information > Ford Raptor Problems and Questions Forum
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Problems and Questions Forum

P0720 Code... Output Speed Shaft Sensor How to DIY?


This is a discussion on P0720 Code... Output Speed Shaft Sensor How to DIY? within the Ford Raptor Problems and Questions Forum forums, part of the Ford Raptor Forums - General Information category!
So I have a transmission issue and have retrieved a code "P0720 Fault in the Output Speed Sensor electrical circuit ...


User Tag List

Reply
 
LinkBack Thread Tools Display Modes
Old 12-09-2015, 08:32 PM   #1 (permalink)
 
whoisbigman's Avatar
Full Access Member

 
Join Date: Dec 2013
Location: Palm Beach Florida
Age: 52
Posts: 520
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default P0720 Code... Output Speed Shaft Sensor How to DIY?
So I have a transmission issue and have retrieved a code "P0720 Fault in the Output Speed Sensor electrical circuit for a predetermined period of time."
The transmission has been acting up... shifting up to 5th while stopped and won't shift down in drive or manual. It's been doing this 1 or 2 times a day and is fixed by stopping, shifting to R and then back to D.
Then today, truck shifted to 5th while taking off, big wrench on dash, odometer read just lines, no speedometer, and truck only limping between 3rd and 5th gear. This happened once in the past and reset when key turned off and restarted... no persistent code was left that incident. Today I limped to Ford and showed service guy who said nobody was available to pull a code and told me to leave it. I explained that code would be gone and that turning truck off would temporarily remedy the problem knowing that they won't be able to reproduce issue. He looked at dash and moved transmission to observe and made notes and appointment for Friday. I limped over to AutoZone and they pulled the code. i shut the truck off, restarted, and all normal.
Now the question part of my litany of woe... I see the TSB 13-6-8 June 7, 2013... Is this something I can do myself? Is this just a part inside the tranny pan that I can access with regular mechanic tools in my garage (interpret term "mechanic" loosely)? Should anything else be replaced...wiring harness, plugs??? What is a "Output Shaft Speed Sensor"?






__________________
2012 Tux Black, Loaded. Previous owner added Spray-in liner, bed cover, LED everything, AFE intake, Magnaflow Exhaust, mid-perch... other stuff I haven't found yet. Thank You whoever you are... I have added 37" Nitto tires, painted speaker grilles, Roush vacuum gauge for hubs.
whoisbigman is offline   Reply With Quote
Old 12-10-2015, 01:33 PM   #2 (permalink)
 
cups's Avatar
FRF Supporting Member


 
Join Date: Feb 2011
Location: Fair Oaks, CA U.S.S.A.
Posts: 1,489
Mentioned: 69 Post(s)
Tagged: 0 Thread(s)

Default
I don't know. Dealer charged me about $800 to drop the trans and replace a harness. Now two weeks later it's start again. I'll have to bring it back in for more.
cups is offline   Reply With Quote
Old 12-14-2015, 07:19 PM   #3 (permalink)
 
whoisbigman's Avatar
Full Access Member

 
Join Date: Dec 2013
Location: Palm Beach Florida
Age: 52
Posts: 520
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
Took it to the dealership, fixed under warranty according to TSB.


__________________
2012 Tux Black, Loaded. Previous owner added Spray-in liner, bed cover, LED everything, AFE intake, Magnaflow Exhaust, mid-perch... other stuff I haven't found yet. Thank You whoever you are... I have added 37" Nitto tires, painted speaker grilles, Roush vacuum gauge for hubs.
whoisbigman is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed sensor replacement questions ngc414 Ford Raptor Problems and Questions Forum 3 12-14-2015 05:55 PM
Vehicle Speed Sensor SVT 4x4 Ford Raptor Problems and Questions Forum 2 10-12-2014 06:26 PM
Freak Accident or Weakness Found? Wheel Speed Sensor... BigJ Ford SVT Raptor General Discussions [GEN 1] 70 08-28-2014 12:20 PM
Code P0720 , limp mode , shifting problems Bavarian Ford Raptor Problems and Questions Forum 1 02-21-2014 08:55 PM
ADD Wheel Speed Sensor Shields Installed (with pics!) BigJ Ford SVT Raptor General Discussions [GEN 1] 6 01-24-2014 06:46 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum