Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > Ford Raptor Forums - General Information > Ford Raptor Problems and Questions Forum
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Problems and Questions Forum

A/C


This is a discussion on A/C within the Ford Raptor Problems and Questions Forum forums, part of the Ford Raptor Forums - General Information category!
Hey guys, sorry i hadnt been around for a while to give an update. Nothing much to say other than ...


User Tag List

Like Tree12Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 01-11-2017, 07:09 AM   #91 (permalink)
 
Z7What's Avatar
Full Access Member

 
Join Date: Apr 2010
Age: 33
Posts: 88
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

Default
Hey guys, sorry i hadnt been around for a while to give an update. Nothing much to say other than a little more info about the crappy A/C, but with this info, theres nothing that we can do to correctly fix it other than with the resistor. I am friends with the service manager at the local Ford dealer near my house. He and myself grabbed the IDS computer and went to my truck. After getting it set up we we monitored the Evap Temp Sensor Readings and watched the temp get down to 36* which is when the compressor disengages, the temps slowly climb to 48* and then the compressor reengages. You see PER FORD SPECS the Evap Temp Sensor should disengage the compressor at 36* as it does but shoud reengage it at 38* but my truck doesnt reengage the compressor until it gets to 48*.

So basically its a programming issue thats the cause of the crappy A/C. All Ford needs to do is provide a update to fix this. But im willing to bet they wont!

Ford Engineers have told me that anything over a 20*(IIRC) difference between ambient temp and vent temp is within spec. I call BS because no where in FORDS SERVICE MANUAL is a difference between ambient temp and vent temp stated to be within spec. What IS stated is that the Evap Temp Sensor should cycle between 36-38*.

Wayne






__________________
Silver 2013 F-150 5.0L FX2 - Boss Adjustable Coilovers - ICON UCAs - Bora 1.5" Wheel Spacers - UPR Oil Sep - Airaid Jr Intake - Banks Monster Exhaust - Mag-Hytec Rear End Cover- AMP PowerSteps - Stiffler Traction Bars - Bak Revolver X2 Bed Cover- LED Light Bars - Powder Coated Limited Wheels - 33X12.50R22 Toyo MTs - EVOX-R 2.0 Projector Swap - Osram CBI D3S Bulbs - TRS 3000K HID Fogs - Custom Tune - Much Much More...Built On 11-15-2012
Z7What is offline   Reply With Quote
Old 01-11-2017, 04:33 PM   #92 (permalink)
 
MTF's Avatar
MTF
FRF Addict

 
Join Date: Nov 2010
Location: NYC
Age: 57
Posts: 3,354
Mentioned: 75 Post(s)
Tagged: 0 Thread(s)

Default
Getting Ford to anything for the 2010 1/2 to 2014 Raptors is going to hard, that's for sure.
But Ford did surprise me with the Sync update, it took three years but they finally did fix the whole mess.

Everyone who looks at this thread should call Ford Customer service and complain, this is the only way Ford looks at issues.


__________________
Whipple 700+ HP 800+ in the works, Oil and Fuel pump upgrades, Custom Deavers +2 Rear Springs, Axle Exchange Driveshaft, Rogue Racing Traction Bars, Hellwig rear sway bar, Pace Edward electric bed cover with remote, Pop & Lock Tail Gate lock, Mud Flaps, Window Rain Guards, EZ Down Tailgate, Bed Rug,
Future Installs: Brembo Brakes 15" Gran Turismo
MTF is offline   Reply With Quote
Old 05-22-2017, 02:17 PM   #93 (permalink)
 
Lvrkight6481's Avatar
Full Access Member

 
Join Date: Feb 2016
Location: Las Vegas
Posts: 75
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)

Default
I know this is a few months old. But just wasted to say thanks for the info after 3 trips to the dealer and get run around. With this info and the other f150 forum going to try the resistor mod and go from there.
Lvrkight6481 is offline   Reply With Quote
Old 05-16-2018, 04:16 PM   #94 (permalink)
 
Boricuaevo8's Avatar
Full Access Member

 
Join Date: Jun 2012
Location: Las Vegas!
Age: 37
Posts: 711
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)

Default
Bring this thread back from the grave just to ask how are the “mods” holding up? I have some 820K resistors ready and waiting to be “modded”


__________________
2013 Raptor Blue Flame Metallic
Arrived 24/Oct/12
4 Rigid Industries Dually D2 Amber/White Fogs // Mid-Perch // Line-X Premium // 17" Method NV Matte blk w/Toyo R/Ts
Boricuaevo8 is offline   Reply With Quote
Old 05-16-2018, 06:57 PM   #95 (permalink)
 
1BAD454SS's Avatar
Full Access Member

 
Join Date: Aug 2017
Age: 41
Posts: 95
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

Default
Been good so far i have resistors on my 10 raptor and 14 Tremor. I did another Mod a few weeks ago, that is different this summer , I have the radiator cooling fans wired with a separate 70 amp relay and fuse and connectors . I can control manually with an upfitter switch. I noticed at certain MPH 40+ , the fans shut off. Since leaving them on full blast i consistently have 40 degrees coming out left drivers vent furthest from evaporator. 106 degrees outside hottest so far . It cools off a lot faster also. Also my engine coolant never gets hotter than 205 deg on hwy now and 190 city. I was dealing with some high coolant temps at 75mph , because of the huge whipple intercooler and add bumper Focking up the air flow. Defiantly nice having the cold A/C. Next Winter looking at a Ron Davis radiator and putting back the smaller intercooler. The huge extreme whipple intercooler could cool a small block chevy easily.
Boricuaevo8 likes this.


__________________
2014 FX4 Tremor 420rwhp ,2010 Raptor 6.2L 2.9 Whipple 650 hp kit .2002 Lightning 3.4 whipple 800 RWHP, 1993 454 SS 502 ci and 2.4 kennebell, 1979 10th annivesary trans am 400 4spd ,2015 POLARIS Scrambler 1000,
1995 BANSHEE ,1985 Yamaha RZ500 4 cylinder 2stroke

Last edited by 1BAD454SS; 05-16-2018 at 07:10 PM.
1BAD454SS is offline   Reply With Quote
Old 05-20-2018, 05:10 PM   #96 (permalink)
 
Boricuaevo8's Avatar
Full Access Member

 
Join Date: Jun 2012
Location: Las Vegas!
Age: 37
Posts: 711
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by 1BAD454SS View Post
Been good so far i have resistors on my 10 raptor and 14 Tremor. I did another Mod a few weeks ago, that is different this summer , I have the radiator cooling fans wired with a separate 70 amp relay and fuse and connectors . I can control manually with an upfitter switch. I noticed at certain MPH 40+ , the fans shut off. Since leaving them on full blast i consistently have 40 degrees coming out left drivers vent furthest from evaporator. 106 degrees outside hottest so far . It cools off a lot faster also. Also my engine coolant never gets hotter than 205 deg on hwy now and 190 city. I was dealing with some high coolant temps at 75mph , because of the huge whipple intercooler and add bumper Focking up the air flow. Defiantly nice having the cold A/C. Next Winter looking at a Ron Davis radiator and putting back the smaller intercooler. The huge extreme whipple intercooler could cool a small block chevy easily.
Thatís great to know, thanks for posting updates! Looking forward to doing this myself. ;)
Boricuaevo8 is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum