Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > GEN 2 (2017+) Ford F-150 Raptor Forums > Ford Raptor Audio/Video/Electronics Forum [GEN 2]
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Audio/Video/Electronics Forum [GEN 2]

who has updated to SYNC3 VERSION 3.0 ?


This is a discussion on who has updated to SYNC3 VERSION 3.0 ? within the Ford Raptor Audio/Video/Electronics Forum [GEN 2] forums, part of the GEN 2 (2017+) Ford F-150 Raptor Forums category!
How do you allow it to use more apps? Whenever i try it says no apps? Is there a way ...


User Tag List

Like Tree91Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 04-19-2018, 07:11 PM   #371 (permalink)
Full Access Member

 
Join Date: Jul 2017
Posts: 252
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

Default
How do you allow it to use more apps? Whenever i try it says no apps? Is there a way to add them?




Fender is offline   Reply With Quote
Old 04-20-2018, 01:17 AM   #372 (permalink)
 
Swimmer's Avatar
Full Access Member

 
Join Date: May 2015
Location: Agartha
Posts: 66
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by scoresman903 View Post
I have SYNC3, Version 3.0 - 18025. But every since installation via USB, it says it downloading JR3T-14G423-CA_103602.tar.gz via WiFi when I go to check Updates. What's that? Anybody?
Mine has been doing this for a few weeks. I've tried everything, it will not download.
Swimmer is offline   Reply With Quote
Old 04-20-2018, 09:18 AM   #373 (permalink)
Full Access Member

 
Join Date: Nov 2017
Age: 41
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Same problem. I only have SiriusXM Travel Link and get “no additional apps found” message when I search for more


__________________
2018 SCREW Ingot Silver 802a
Moon roof/ 2nd row heat/ tech/
av8roc is offline   Reply With Quote
Old 04-20-2018, 10:17 AM   #374 (permalink)
 
scoresman903's Avatar
Junior Member

 
Join Date: Feb 2017
Age: 43
Posts: 17
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by scoresman903 View Post
I have SYNC3, Version 3.0 - 18025. But every since installation via USB, it says it downloading JR3T-14G423-CA_103602.tar.gz via WiFi when I go to check Updates. What's that? Anybody?
Originally Posted by Swimmer View Post
Mine has been doing this for a few weeks. I've tried everything, it will not download.
Can anybody tell us what -- JR3T-14G423-CA_103602.tar.gz -- is?
scoresman903 is offline   Reply With Quote
Old 04-20-2018, 11:36 AM   #375 (permalink)
Full Access Member

 
Join Date: Mar 2017
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by scoresman903 View Post
Can anybody tell us what -- JR3T-14G423-CA_103602.tar.gz -- is?
Did you download the beta/unofficial version? I googled it, and this thread came up about the older version hanging on this file vs the official version from Ford/the Sync web site:

https://www.f150forum.com/f118/sync-...99837/index30/
scoresman903 likes this.
lawdog is offline   Reply With Quote
Old 04-21-2018, 01:51 AM   #376 (permalink)
 
SYNCŪ3's Avatar
Full Access Member

 
Join Date: Nov 2017
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
btw is it just me or does android Accuweather doesnt work on applink anymore?
SYNCŪ3 is offline   Reply With Quote
Old 04-21-2018, 03:29 PM   #377 (permalink)
Full Access Member

 
Join Date: Aug 2017
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Has anyone noticed the GPS speed in WAZE is off? After updating to version Sync 3 version 3.18025 it appears that the speed is anywhere from 5-10mph higher. If travelling slow, it is around 5mph higher and at 60mph it reports 70mph. This is with apple carplay and a lightning cable attached. If I remove the lightning cable from my iphone, about 5-10 seconds later you see waze report 0mph then it correctly reports your speed.

This is on top of the other issues I see such as: Raptor is running, plug in iphone running waze and the screen on iphone goes to carplay and the nav display goes to carplay. Music on radio, if on, goes off. Select Ford Sync and select Sirius radio, music is back on. Unlock iphone and select Waze again and it goes to waze but then the music stops. Have to press a station for the music to start...and so on. Very frustrating with 18025. Once I have everything setup it seems to be ok until I shutdown and it starts again the next time I'm in the truck.


__________________
2018 Leadfoot. 802a, tech package, moon roof, beadlock, tailgate step, heated rear seats, no external graphics, interior accent, spray in liner.
Seven is offline   Reply With Quote
Old 04-21-2018, 09:07 PM   #378 (permalink)
Full Access Member

 
Join Date: Jul 2017
Posts: 252
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by Seven View Post
Has anyone noticed the GPS speed in WAZE is off? After updating to version Sync 3 version 3.18025 it appears that the speed is anywhere from 5-10mph higher. If travelling slow, it is around 5mph higher and at 60mph it reports 70mph. This is with apple carplay and a lightning cable attached. If I remove the lightning cable from my iphone, about 5-10 seconds later you see waze report 0mph then it correctly reports your speed.

This is on top of the other issues I see such as: Raptor is running, plug in iphone running waze and the screen on iphone goes to carplay and the nav display goes to carplay. Music on radio, if on, goes off. Select Ford Sync and select Sirius radio, music is back on. Unlock iphone and select Waze again and it goes to waze but then the music stops. Have to press a station for the music to start...and so on. Very frustrating with 18025. Once I have everything setup it seems to be ok until I shutdown and it starts again the next time I'm in the truck.

I have all of those problems
Mountainkiter likes this.
Fender is offline   Reply With Quote
Old 04-24-2018, 11:25 AM   #379 (permalink)
 
Sitdown's Avatar
FRF Supporting Member

 
Join Date: Oct 2012
Location: Suburbia, IL
Posts: 1,550
Mentioned: 65 Post(s)
Tagged: 0 Thread(s)

Default
At first, the waze functionality was pretty awesome, saw it as a great added feature... Day 3 and beyond, it's been a pita and not really worked since. Now, the sync sys overall is hit or miss to even recognize the phone, and requires a truck restart

Might be related to me trying to use a 2nd phone in the mix, as it went downhill after that... Going to try some fresh installs of sync, apps, paired phones...
Sitdown is offline   Reply With Quote
Old 04-24-2018, 06:02 PM   #380 (permalink)
 
SYNCŪ3's Avatar
Full Access Member

 
Join Date: Nov 2017
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by Sitdown View Post
At first, the waze functionality was pretty awesome, saw it as a great added feature... Day 3 and beyond, it's been a pita and not really worked since. Now, the sync sys overall is hit or miss to even recognize the phone, and requires a truck restart

Might be related to me trying to use a 2nd phone in the mix, as it went downhill after that... Going to try some fresh installs of sync, apps, paired phones...
sounds like too much work..
SYNCŪ3 is offline   Reply With Quote
Reply

Bookmarks


Tags
sync3, upgrade, usb, winning

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync3 / Android / Bluetooth thorleif Ford Raptor Audio/Video/Electronics Forum [GEN 2] 13 05-06-2018 01:26 PM
GEN 2 anyone use Lync for Business on Sync3? Toadster Ford F-150 Raptor General Discussions [GEN 2] 1 08-04-2017 08:51 PM
2017 SYNC3 Demonstration vid SJRaptorG2 Ford Raptor Audio/Video/Electronics Forum [GEN 2] 11 11-23-2016 03:15 PM
does SYNC3 include Apple CarPlay? Toadster Ford Raptor Audio/Video/Electronics Forum [GEN 2] 2 10-04-2016 03:55 PM
Jean Dry Lake Bed (updated version) LVdezertdawg Ford Raptor Photos & Videos 5 07-17-2010 03:33 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum