Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > GEN 2 (2017+) Ford F-150 Raptor Forums > Ford Raptor Audio/Video/Electronics Forum [GEN 2]
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Audio/Video/Electronics Forum [GEN 2]

Apple Car Play


This is a discussion on Apple Car Play within the Ford Raptor Audio/Video/Electronics Forum [GEN 2] forums, part of the GEN 2 (2017+) Ford F-150 Raptor Forums category!
Has anybody had issues getting Apple Car play to start. I have tried multiple USB ports, cords, called Sync no ...


User Tag List

Reply
 
LinkBack Thread Tools Display Modes
Old 04-19-2017, 11:20 AM   #1 (permalink)
Junior Member

 
Join Date: Mar 2017
Age: 51
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default Apple Car Play
Has anybody had issues getting Apple Car play to start. I have tried multiple USB ports, cords, called Sync no help there and different i phones. I can not get the start up screen. Am i missing something? Thanks!




ajbsc is offline   Reply With Quote
Old 04-19-2017, 11:28 AM   #2 (permalink)
 
Azholley's Avatar
Full Access Member

 
Join Date: Jan 2017
Location: Peoria, Arizona
Age: 27
Posts: 1,033
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by ajbsc View Post
Has anybody had issues getting Apple Car play to start. I have tried multiple USB ports, cords, called Sync no help there and different i phones. I can not get the start up screen. Am i missing something? Thanks!


I just plugged my phone in it asked if I wanted to use car play I accepted and it was up and running.... maybe connect to wifi and try updating sync3?


Sent from my iPhone using Tapatalk


__________________
17 SCREW AG
801A
Remote start
Spray in bed liner
Impatiently waiting
Azholley is offline   Reply With Quote
Old 04-19-2017, 11:58 AM   #3 (permalink)
Junior Member

 
Join Date: Mar 2017
Age: 51
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
I tried that and it did not work. Thanks for response.
ajbsc is offline   Reply With Quote
Old 04-19-2017, 12:49 PM   #4 (permalink)
 
Azholley's Avatar
Full Access Member

 
Join Date: Jan 2017
Location: Peoria, Arizona
Age: 27
Posts: 1,033
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)

Default Apple Car Play
I wonder if you hit deny on accident for the first time and it won't pop back up now. In settings can you remove your phone from the system and connect as new?


Sent from my iPhone using Tapatalk

---------- Post added at 09:49 AM ---------- Previous post was at 09:42 AM ----------

Originally Posted by ajbsc View Post
I tried that and it did not work. Thanks for response.


Try this...

Go to settings, on page two there is car play preferences. Click your phone and make sure it's on "enable" if that does t work. Go back to that screen and hit delete. Then plug your phone in and it'll pop up if you accept to use car play. I'll post a pic of that screen below. Hope this works. Make sure to use USB also.





Sent from my iPhone using Tapatalk


__________________
17 SCREW AG
801A
Remote start
Spray in bed liner
Impatiently waiting
Azholley is offline   Reply With Quote
Old 04-21-2017, 10:21 AM   #5 (permalink)
Junior Member

 
Join Date: Mar 2017
Age: 51
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
Thanks for help. Finally got it working. On the iPhone under settings, general there is a "restrictions" make sure this is turned on and that apple car play is turned on which is green.
ajbsc is offline   Reply With Quote
Old 04-21-2017, 11:54 AM   #6 (permalink)
 
Azholley's Avatar
Full Access Member

 
Join Date: Jan 2017
Location: Peoria, Arizona
Age: 27
Posts: 1,033
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)

Default



Sent from my iPhone using Tapatalk


__________________
17 SCREW AG
801A
Remote start
Spray in bed liner
Impatiently waiting
Azholley is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Apple TV DaRepoman Ford Raptor Audio/Video/Electronics Forum [GEN 1] 3 04-06-2013 06:41 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum