Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > GEN 2 (2017+) Ford F-150 Raptor Forums > Ford Raptor Engine Discussion and Performance Mods - 3.5 Liter EcoBoost V6 [GEN 2]
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Engine Discussion and Performance Mods - 3.5 Liter EcoBoost V6 [GEN 2]

Failed Tune Install - Truck Won't Start


This is a discussion on Failed Tune Install - Truck Won't Start within the Ford Raptor Engine Discussion and Performance Mods - 3.5 Liter EcoBoost V6 [GEN 2] forums, part of the GEN 2 (2017+) Ford F-150 Raptor Forums category!
Ha, meant if someone tackled a mod over the weekend, the poster will typically state they will update when complete, ...


User Tag List

Like Tree14Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 10-04-2017, 09:06 PM   #31 (permalink)
Full Access Member

 
Join Date: Jun 2017
Location: Wethersfield, CT
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Ha, meant if someone tackled a mod over the weekend, the poster will typically state they will update when complete, to no avail...




cobra281 is offline   Reply With Quote
Old 10-04-2017, 09:19 PM   #32 (permalink)
FRF Supporting Member

 
Join Date: Sep 2017
Location: Southern Ohio
Posts: 211
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by cobra281 View Post
Ha, meant if someone tackled a mod over the weekend, the poster will typically state they will update when complete, to no avail...
Got ya. .thanks for the clarification. .I've got a pretty decent idea of what happened however it's just speculation. Although it would be courteous to update a thread once started as such.
cobra281 likes this.
Smokeshow60 is offline   Reply With Quote
Old 10-09-2017, 09:44 AM   #33 (permalink)
Guy
Full Access Member

 
Join Date: Feb 2017
Posts: 529
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)

Default Original poster
QUOTE=Guy]Jeff

Iím curious.... what was the process to fix the tune?
This way if it ever happens to me Iíll know what to expect too.

They had to send me a special "recovery tune" that had to be loaded in a different way from the other tunes and then there was another file that had to be run which deleted something from the nGauge. The moral of the story, do not ever stop a tune in the middle of an installation or accidentally unplug the cable :). Really bad things will happen.
ss_raptor likes this.
Guy is offline   Reply With Quote
Reply

Bookmarks


Tags
error, start, stock, tune

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Push Start install ASars Ford Raptor Interior Modifications Forum [GEN 1] 31 09-02-2017 02:57 PM
Start up revs after tune... Danactive Ford SVT Raptor General Discussions [GEN 1] 3 02-24-2015 11:44 AM
Lost remote start after a Tune? englishrodder Ford Raptor Problems and Questions Forum 8 11-25-2014 06:05 PM
Whipple install then what about tune florchak Ford Raptor Engine Discussion and Performance Mods-6.2 Liter V8 [GEN 1] 3 08-07-2014 05:06 PM
Corsa Exhaust cold start w/ tune video... swoop1156 Ford Raptor Exhaust and Cutouts Discussion [GEN 1] 1 08-07-2011 04:03 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum