Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > GEN 2 (2017+) Ford F-150 Raptor Forums > Ford Raptor Engine Discussion and Performance Mods - 3.5 Liter EcoBoost V6 [GEN 2]
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Engine Discussion and Performance Mods - 3.5 Liter EcoBoost V6 [GEN 2]

Failed Tune Install - Truck Won't Start


This is a discussion on Failed Tune Install - Truck Won't Start within the Ford Raptor Engine Discussion and Performance Mods - 3.5 Liter EcoBoost V6 [GEN 2] forums, part of the GEN 2 (2017+) Ford F-150 Raptor Forums category!
...


User Tag List

Like Tree14Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 09-24-2017, 11:17 AM   #11 (permalink)
Guy
Full Access Member

 
Join Date: Feb 2017
Posts: 534
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)

Default
Everything I read...

Other ecoboosts... etc...

HPTUNERS professional tuning suite includee with it
A recovery tune feature for these instances.

Iíve read a fair number of other people who did the same thing as Jeff and after a recovery tune was installed were right back in the saddle.

Iím guessing this isnít the first or last instance of MPT having this panic call, and as long as he only corrupted his PCM install it should be easily fixable.

For the record... when I tune... I kill everything inside and outside the truck...: lights, radio, HVAC... and I hook up a trickle charger just to be safe.

Iíve flashed my truck probably 30 times this summer from 5 star and now MPT without issue.




Originally Posted by MTF View Post
I would try a battery disconnect (the ground only) for a good 20 minutes and at the same time charge the battery.
Then after hooking the battery back up put the charger on trickle and keep the battery charging.
This is about the only thing you can try for now till MPT responds to you.

I'm I correct in assuming the IC fans run when the key is on?

Also make sure everything is off in the truck, and I mean everything!!!
Don't open doors, roll windows up or down.

Good luck
MTF likes this.




Guy is offline   Reply With Quote
Old 09-24-2017, 12:11 PM   #12 (permalink)
 
MTF's Avatar
MTF
FRF Addict

 
Join Date: Nov 2010
Location: NYC
Age: 56
Posts: 3,172
Mentioned: 64 Post(s)
Tagged: 0 Thread(s)

Default
I also forgot to add!!!
Over the past 5 years it was always a hit or miss just switching Tunes from one to another.

When I switch Tunes, I always go back to stock first before loading another Tune.


__________________
Whipple 700+ HP Upgrade Package, Oil and Fuel pump upgrades, Custom Deavers +2 Rear Springs, Axle Exchange Driveshaft, Rogue Racing Traction Bars, Hellwig rear sway bar, Pace Edward electric bed cover with remote, Pop & Lock Tail Gate lock, Mud Flaps, Window Rain Guards, EZ Down Tailgate, Bed Rug,
Future Installs: Brembo Brakes 15" Gran Turismo
MTF is offline   Reply With Quote
Old 09-24-2017, 01:32 PM   #13 (permalink)
FRF Supporting Member

 
Join Date: Sep 2017
Location: Southern Ohio
Posts: 211
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Any update? You mentioned you may have some confusion about what was your stock file. Make sure your loading the file that was returned to you probably at the same time that you got your tunes in an email. However mpt usually sends this file in a separate email due to file size. It would be labeled stock file and ending in .enc. that stock tune file is then transferred to the sd card into the tunes folder. Make sure this is the file you're trying to flash. NOT the other stock file on the card which is the one you sent them in the beginning. P.S I'm in the Cincinnati area so if your close let me know if I can help in any way.
Smokeshow60 is offline   Reply With Quote
Old 09-24-2017, 11:20 PM   #14 (permalink)
Junior Member

 
Join Date: Dec 2016
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
I went thru the exact same thing last week on my Ngauge and MPT. Only thing I can think of that happened is the keyfob was in my pocket when I stepped out of the truck, but I cant say for sure that was it.
Anyway, MPT will get you fixed up with a recovery stock tune. They had me up and running before noon on Friday. They will need to remote access your PC and they will do whats needed with the tuner plugged in. What takes time is for them to write a stock tune, they will need your original tune that you sent them is it. Dont let it worry you, its not that big of a deal... just a little time consuming.
Micha likes this.
Ckhris is offline   Reply With Quote
Old 09-26-2017, 08:59 AM   #15 (permalink)
Guy
Full Access Member

 
Join Date: Feb 2017
Posts: 534
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)

Default
I believe he got the issue resolved.




Originally Posted by Ckhris View Post
I went thru the exact same thing last week on my Ngauge and MPT. Only thing I can think of that happened is the keyfob was in my pocket when I stepped out of the truck, but I cant say for sure that was it.
Anyway, MPT will get you fixed up with a recovery stock tune. They had me up and running before noon on Friday. They will need to remote access your PC and they will do whats needed with the tuner plugged in. What takes time is for them to write a stock tune, they will need your original tune that you sent them is it. Dont let it worry you, its not that big of a deal... just a little time consuming.
Guy is offline   Reply With Quote
Old 09-26-2017, 10:13 AM   #16 (permalink)
FRF Supporting Member

 
Join Date: Sep 2017
Location: Southern Ohio
Posts: 211
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by Guy View Post
I believe he got the issue resolved.
Nice to see you updated his thread for him..
cobra281 and Mcnawsty like this.
Smokeshow60 is offline   Reply With Quote
Old 09-26-2017, 09:35 PM   #17 (permalink)
Full Access Member

 
Join Date: Dec 2016
Location: Valencia, CA
Posts: 284
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

Default
Hope the OP comes back with an update. It would be nice to know how this all played out.


Sent from my iPhone using Tapatalk


__________________
2017 Magnetic SCREW

802a luxury package | technology package | twin panel roof | tailgate step | heated steering wheel | 2nd row heated seats | spray in bed-liner
CFIT is offline   Reply With Quote
Old 09-26-2017, 09:39 PM   #18 (permalink)
Guy
Full Access Member

 
Join Date: Feb 2017
Posts: 534
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by Smokeshow60 View Post
Nice to see you updated his thread for him..
I sent him a private message.

He didnít elaborate. I was hoping to get more info too in the event it ever happened to me.

Hopefully he will pop back on and post a followup.
Guy is offline   Reply With Quote
Old 09-28-2017, 11:02 AM   #19 (permalink)
Full Access Member

 
Join Date: Mar 2017
Posts: 156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
My guess is he bricked his ECM...
nikhsub1 is online now   Reply With Quote
Old 09-28-2017, 11:12 AM   #20 (permalink)
Guy
Full Access Member

 
Join Date: Feb 2017
Posts: 534
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by nikhsub1 View Post
My guess is he bricked his ECM...
Except he didnít and his truck is running fine now.

We have had private conversations. What I donít know is what the procedure was for restoring his tune.
Guy is offline   Reply With Quote
Reply

Bookmarks


Tags
error, start, stock, tune

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Push Start install ASars Ford Raptor Interior Modifications Forum [GEN 1] 31 09-02-2017 02:57 PM
Start up revs after tune... Danactive Ford SVT Raptor General Discussions [GEN 1] 3 02-24-2015 11:44 AM
Lost remote start after a Tune? englishrodder Ford Raptor Problems and Questions Forum 8 11-25-2014 06:05 PM
Whipple install then what about tune florchak Ford Raptor Engine Discussion and Performance Mods-6.2 Liter V8 [GEN 1] 3 08-07-2014 05:06 PM
Corsa Exhaust cold start w/ tune video... swoop1156 Ford Raptor Exhaust and Cutouts Discussion [GEN 1] 1 08-07-2011 04:03 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum