Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > GEN 2 (2017+) Ford F-150 Raptor Forums > Ford Raptor Engine Discussion and Performance Mods - 3.5 Liter EcoBoost V6 [GEN 2]
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Engine Discussion and Performance Mods - 3.5 Liter EcoBoost V6 [GEN 2]

Failed Tune Install - Truck Won't Start


This is a discussion on Failed Tune Install - Truck Won't Start within the Ford Raptor Engine Discussion and Performance Mods - 3.5 Liter EcoBoost V6 [GEN 2] forums, part of the GEN 2 (2017+) Ford F-150 Raptor Forums category!
I was in the process of switching from one tune to another when something went wrong with the install. I ...


User Tag List

Like Tree14Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 09-24-2017, 01:14 AM   #1 (permalink)
Full Access Member

 
Join Date: Nov 2016
Age: 46
Posts: 317
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default Failed Tune Install - Truck Won't Start
I was in the process of switching from one tune to another when something went wrong with the install. I am getting an error message stating that I must install the stock tune, but when I try loading the tune on my nGuage that I believe is the stock tune, it won't install, nor will any other tune install. As it stands now, my truck won't start!!!! Any advice? I disconnecting the battery for ten minutes, but that did nothing. Please help!!!!




Jeff-Ohio is offline   Reply With Quote
Old 09-24-2017, 01:52 AM   #2 (permalink)
 
kandewinn's Avatar
Full Access Member

 
Join Date: Mar 2017
Age: 45
Posts: 327
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)

Default
Would like to know what tunes you were installing. If the install was interrupted, which it sounds like it was, I would think you're probably looking at a tow to the dealer for a computer reflash, cost...??? Please update with results/fixes
kandewinn is offline   Reply With Quote
Old 09-24-2017, 06:07 AM   #3 (permalink)
 
1BAD454SS's Avatar
Member

 
Join Date: Aug 2017
Age: 41
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Don't know about the latest generation trucks , but 10 - 14's if your battery voltage dropped during the tune install , you would potentially brick the PCM . You may have a weak battery? Or power drain, doors open or lights on. People used to put a small charger on battery during the flash to ensure voltage didn't drop. I only Change tunes when i'm home in my driveway for this reason.
Mcnawsty likes this.


__________________
2014 FX4 Tremor 420rwhp ,2010 Raptor 6.2L 2.9 Whipple 650 hp kit .2002 Lightning 3.4 whipple 800 RWHP, 1993 454 SS 502 ci and 2.4 kennebell, 1979 10th annivesary trans am 400 4spd ,2015 POLARIS Scrambler 1000,
1995 BANSHEE ,1985 Yamaha RZ500 4 cylinder 2stroke
1BAD454SS is offline   Reply With Quote
Old 09-24-2017, 07:42 AM   #4 (permalink)
 
NASSTY's Avatar
FRF Supporting Member

 
Join Date: Aug 2016
Location: ME
Posts: 840
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)

Default
HP should be able to send you a (recovery) stock tune.
As luck would have it...this sort of thing usually happens on weekends when you may not be able to get a hold of customer support.



Originally Posted by 1BAD454SS
Don't know about the latest generation trucks , but 10 - 14's if your battery voltage dropped during the tune install , you would potentially brick the PCM . You may have a weak battery? Or power drain, doors open or lights on. People used to put a small charger on battery during the flash to ensure voltage didn't drop. I only Change tunes when i'm home in my driveway for this reason.
I usually load tunes at home with my battery tender hooked up as well.
I did do it once at the track with my old truck and prayed to Jesus the whole time.
NASSTY is offline   Reply With Quote
Old 09-24-2017, 09:18 AM   #5 (permalink)
Guy
Full Access Member

 
Join Date: Feb 2017
Posts: 624
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by Jeff-Ohio View Post
I was in the process of switching from one tune to another when something went wrong with the install. I am getting an error message stating that I must install the stock tune, but when I try loading the tune on my nGuage that I believe is the stock tune, it won't install, nor will any other tune install. As it stands now, my truck won't start!!!! Any advice? I disconnecting the battery for ten minutes, but that did nothing. Please help!!!!
Best advice I can give would be to call MPT. Also kick out an email to them. Hopefully there is s workaround for this problem.
Guy is offline   Reply With Quote
Old 09-24-2017, 10:27 AM   #6 (permalink)
FRF Supporting Member


 
Join Date: Sep 2017
Location: Southern Ohio
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Where in Ohio are you located
Smokeshow60 is offline   Reply With Quote
Old 09-24-2017, 11:18 AM   #7 (permalink)
Full Access Member

 
Join Date: Jun 2017
Location: Wethersfield, CT
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Man sorry to hear, don't have any advice but after reading a thread like this, just scares the daylights out of me if in fact the pcm is bricked. Understand pay to play, but on a 70k truck that's a lot of payin' for playin'... Maybe conservative and go w/ jdm or scorcher. Even though it doesn't leave a footprint my understanding is in fact they can tell the perimeters were out of wack, but much harder to prove my guess would be. Anyway best of luck to you and hope you find a simple solution.
cobra281 is offline   Reply With Quote
Old 09-24-2017, 11:44 AM   #8 (permalink)
 
2014RubyRed's Avatar
FRF Addict

 
Join Date: Jan 2015
Location: Galesburg, IL
Age: 50
Posts: 8,810
Mentioned: 532 Post(s)
Tagged: 3 Thread(s)

Default
OP must have just got drunk and worry about it Monday.......crickets
ZaneMasterX likes this.
2014RubyRed is offline   Reply With Quote
Old 09-24-2017, 11:55 AM   #9 (permalink)
 
shelteredraptor's Avatar
FRF Supporting Member

 
Join Date: Aug 2010
Location: on a rock
Posts: 790
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)

Default
Maybe he took his truck out to the wilderness with a hot babe and decided to show her his "tune" and he wrote that post just as his battery went dead on his phone. Somewhere deep in Ohio, Jeff be wishin' he didn't do that.
shelteredraptor is offline   Reply With Quote
Old 09-24-2017, 11:57 AM   #10 (permalink)
 
MTF's Avatar
MTF
FRF Addict

 
Join Date: Nov 2010
Location: NYC
Age: 56
Posts: 3,228
Mentioned: 64 Post(s)
Tagged: 0 Thread(s)

Default
I would try a battery disconnect (the ground only) for a good 20 minutes and at the same time charge the battery.
Then after hooking the battery back up put the charger on trickle and keep the battery charging.
This is about the only thing you can try for now till MPT responds to you.

I'm I correct in assuming the IC fans run when the key is on?

Also make sure everything is off in the truck, and I mean everything!!!
Don't open doors, roll windows up or down.

Good luck


__________________
Whipple 700+ HP Upgrade Package, Oil and Fuel pump upgrades, Custom Deavers +2 Rear Springs, Axle Exchange Driveshaft, Rogue Racing Traction Bars, Hellwig rear sway bar, Pace Edward electric bed cover with remote, Pop & Lock Tail Gate lock, Mud Flaps, Window Rain Guards, EZ Down Tailgate, Bed Rug,
Future Installs: Brembo Brakes 15" Gran Turismo

Last edited by MTF; 09-24-2017 at 12:01 PM.
MTF is offline   Reply With Quote
Reply

Bookmarks


Tags
error, start, stock, tune

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Push Start install ASars Ford Raptor Interior Modifications Forum [GEN 1] 31 09-02-2017 03:57 PM
Start up revs after tune... Danactive Ford SVT Raptor General Discussions [GEN 1] 3 02-24-2015 12:44 PM
Lost remote start after a Tune? englishrodder Ford Raptor Problems and Questions Forum 8 11-25-2014 07:05 PM
Whipple install then what about tune florchak Ford Raptor Engine Discussion and Performance Mods-6.2 Liter V8 [GEN 1] 3 08-07-2014 06:06 PM
Corsa Exhaust cold start w/ tune video... swoop1156 Ford Raptor Exhaust and Cutouts Discussion [GEN 1] 1 08-07-2011 05:03 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum