Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > GEN 2 (2017+) Ford F-150 Raptor Forums > Ford F-150 Raptor General Discussions [GEN 2]
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford F-150 Raptor General Discussions [GEN 2]

Screen has gone black?


This is a discussion on Screen has gone black? within the Ford F-150 Raptor General Discussions [GEN 2] forums, part of the GEN 2 (2017+) Ford F-150 Raptor Forums category!
Hey guys, 3.5k here and this morning after starting the truck my screen is black.... I restarted but it came ...


User Tag List

Like Tree1Likes
  • 1 Post By nick731

Reply
 
LinkBack Thread Tools Display Modes
Old 08-09-2017, 08:32 AM   #1 (permalink)
Full Access Member

 
Join Date: Mar 2014
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default Screen has gone black?
Hey guys, 3.5k here and this morning after starting the truck my screen is black.... I restarted but it came back black again..any thoughts or have y'all seen this before? Thanks!
Attached Thumbnails
1502281879681147524108.jpg  




nick731 is offline   Reply With Quote
Old 08-09-2017, 08:38 AM   #2 (permalink)
 
waddellw's Avatar
Full Access Member

 
Join Date: Feb 2015
Location: Mississippi
Age: 20
Posts: 300
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by nick731 View Post
Hey guys, 3.5k here and this morning after starting the truck my screen is black.... I restarted but it came back black again..any thoughts or have y'all seen this before? Thanks!
You could try disconnecting the battery cable for a minute or two and that should reset the system, worth a try! That seems to solve most gen 1 tech issues hahah.

Sent from my Pixel XL using Tapatalk
waddellw is online now   Reply With Quote
Old 08-09-2017, 08:47 AM   #3 (permalink)
Full Access Member

 
Join Date: Mar 2014
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
Originally Posted by waddellw View Post
You could try disconnecting the battery cable for a minute or two and that should reset the system, worth a try! That seems to solve most gen 1 tech issues hahah.

Sent from my Pixel XL using Tapatalk
oh bummer i just got my seat settings perfect lol. Ill try that and report back. Thanks!
waddellw likes this.
nick731 is offline   Reply With Quote
Old 08-09-2017, 09:05 AM   #4 (permalink)
 
waddellw's Avatar
Full Access Member

 
Join Date: Feb 2015
Location: Mississippi
Age: 20
Posts: 300
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by nick731 View Post
oh bummer i just got my seat settings perfect lol. Ill try that and report back. Thanks!
I think your seat settings should be just fine, as well as all other settings, it should just force a hard reboot of the system! Hope it works out for ya.

Sent from my Pixel XL using Tapatalk
waddellw is online now   Reply With Quote
Old 08-09-2017, 10:30 AM   #5 (permalink)
Full Access Member

 
Join Date: Dec 2016
Posts: 1,613
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)

Default
is the console responsive to input?

I had it do something similar one night on the way home-
no sound, no nav, no nothing. Thought it would be fixed with a restart, but I shut down, restarted, same thing. drove home, powered off and powered back on - it worked.

so mine was a gremlin.
note - I did not get as far as disconnecting the battery.

hopefully, yours is just a gremlin too
smurfslayer is online now   Reply With Quote
Old 08-09-2017, 12:18 PM   #6 (permalink)
 
The Car Stereo Company's Avatar
aka nosbusa


 
Join Date: Jul 2012
Location: here, on frf
Age: 39
Posts: 24,616
Mentioned: 384 Post(s)
Tagged: 4 Thread(s)

Default
possibly a sync module


__________________
its not how fast you can go......its how fast can you get to fast......
The Car Stereo Company is offline   Reply With Quote
Old 08-14-2017, 06:51 AM   #7 (permalink)
Full Access Member

 
Join Date: Mar 2014
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
Hey guys, after a few hours of sitting and a restart, all is well....hopefully a one time occurance and not something that will be an issue. Thanks for the suggestions!
nick731 is offline   Reply With Quote
Old 08-14-2017, 11:01 AM   #8 (permalink)
 
Krab's Avatar
Full Access Member

 
Join Date: Apr 2013
Location: Central Texas
Age: 35
Posts: 285
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

Default
You know what they say; once you go black, you never go back...


__________________
2013 Ingot silver Scab
2000 SS
Yes, both have mods
Krab is offline   Reply With Quote
Old 08-14-2017, 11:37 AM   #9 (permalink)
 
8WOOD's Avatar
Full Access Member

 
Join Date: Oct 2014
Posts: 192
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

Default
Sometimes sync crashes. It should auto reset but it looks like it froze up in the reset.


__________________
2017 Avalanche 802A SCAB
8WOOD is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
DBS Bug Screen BLACKMAMBA777 Ford Raptor Exterior Modifications Forum [GEN 1] 32 05-07-2017 03:48 PM
remote start and black centre console screen zero2espect Ford Raptor Problems and Questions Forum 17 02-20-2014 12:49 AM
[Black Friday] MBRP Black Series Cat Back + Corsa Cat-back w/ Black Diamond Tips GotExhaust.com Got Exhaust 6 12-02-2013 08:56 AM
New Screen For Nav? infinitereality Ford Raptor Audio/Video/Electronics Forum [GEN 1] 12 09-20-2013 02:24 PM
HELP!!! Nav screen CB Freshness Ford Raptor Problems and Questions Forum 18 07-13-2013 12:20 AM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum