Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > GEN 1 (2010-2014) Ford SVT Raptor Forums > Ford Raptor Wheels & Tires Forum [GEN 1]
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Wheels & Tires Forum [GEN 1]

TPMS Issue


This is a discussion on TPMS Issue within the Ford Raptor Wheels & Tires Forum [GEN 1] forums, part of the GEN 1 (2010-2014) Ford SVT Raptor Forums category!
Originally Posted by PropDr All this is correct, but first make sure that all four doors are open! What are ...


User Tag List

Like Tree10Likes

Sponsored By: Texas Motorworx
Reply
 
LinkBack Thread Tools Display Modes
Old 10-04-2015, 09:17 PM   #21 (permalink)
 
J DAMAGE's Avatar
Full Access Member

 
Join Date: Jul 2012
Location: NJ
Age: 48
Posts: 745
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by PropDr View Post
All this is correct, but first make sure that all four doors are open!
What are you talking about, doors open?




J DAMAGE is offline   Reply With Quote
Old 10-04-2015, 09:19 PM   #22 (permalink)
Full Access Member

 
Join Date: May 2013
Location: Pungo, VA
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
I gave this a try and still nothing. It said that learning was successful but the light is still on and all tires are at 45. Also it is not a blinking light, it is just a solid light. According to owners manual blinking is system error and solid is actually low tire.
FvilleRaptor is offline   Reply With Quote
Old 10-04-2015, 09:22 PM   #23 (permalink)
 
J DAMAGE's Avatar
Full Access Member

 
Join Date: Jul 2012
Location: NJ
Age: 48
Posts: 745
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by FvilleRaptor View Post
I gave this a try and still nothing. It said that learning was successful but the light is still on and all tires are at 45. Also it is not a blinking light, it is just a solid light. According to owners manual blinking is system error and solid is actually low tire.
Think you have no choice, but to hit the dealer, one of the sensors might be damaged.
J DAMAGE is offline   Reply With Quote
Old 10-04-2015, 09:32 PM   #24 (permalink)
 
PropDr's Avatar
FRF Addict

 
Join Date: Nov 2010
Location: Eugene, Oregon
Age: 65
Posts: 2,116
Mentioned: 43 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by J DAMAGE View Post
What are you talking about, doors open?
The instructions I have say to make sure that all four doors are open prior to accessing the program.
I tried without all doors open and it did not work.
With all doors open, it works.


__________________
My Truck
PropDr is offline   Reply With Quote
Old 10-04-2015, 09:36 PM   #25 (permalink)
 
J DAMAGE's Avatar
Full Access Member

 
Join Date: Jul 2012
Location: NJ
Age: 48
Posts: 745
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by PropDr View Post
The instructions I have say to make sure that all four doors are open prior to accessing the program.
I tried without all doors open and it did not work.
With all doors open, it works.
WOW, that's a first for me, having doors opened, mine drove me crazy for 2 days, then the company who makes my sensors faxed me there set-up (the one posted) and it worked like a charm,
J DAMAGE is offline   Reply With Quote
Old 10-04-2015, 10:03 PM   #26 (permalink)
 
svtraptor13's Avatar
Full Access Member

 
Join Date: Jun 2012
Location: Wisconsin Rapids, WI
Age: 34
Posts: 220
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)

Default
I don't need my doors open


Sent from my iPhone using Tapatalk
svtraptor13 is offline   Reply With Quote
Old 10-04-2015, 10:20 PM   #27 (permalink)
 
PropDr's Avatar
FRF Addict

 
Join Date: Nov 2010
Location: Eugene, Oregon
Age: 65
Posts: 2,116
Mentioned: 43 Post(s)
Tagged: 0 Thread(s)

Default
My truck is a 12; after initiating the learning program the display shows "left frond door open, right front door open ..." after verification of all doors open it informs me to start with the left front wheel ...


__________________
My Truck
PropDr is offline   Reply With Quote
Old 10-05-2015, 01:56 PM   #28 (permalink)
 
FordService's Avatar
Ford Professional

 
Join Date: Feb 2014
Posts: 1,011
Mentioned: 136 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by FvilleRaptor View Post
Well now I'm at a loss. I set all of the tires at 45psi and even did a relearn of the system which it said was successful. Now I have drive for about 50 miles and my light is still on. Any more suggestions besides taking to dealer? I guess I might have to do that. Thanks for all your help thus far.
Any luck tackling the light, FvilleRaptor? If you decide to get this into the hands of your dealer, let me know; I'll do what I can to help. What's the current mileage on your Raptor?

Crystal


__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordTrucks @Ford
f: facebook.com/FordTrucks facebook.com/Ford
FordService is offline   Reply With Quote
Old 10-05-2015, 01:57 PM   #29 (permalink)
Full Access Member

 
Join Date: May 2013
Location: Pungo, VA
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
I am at 50,000 miles right now. Still no luck getting the light to go off. I drove about 100 miles since relearning the sensors again and setting the tires at 45psi. Light is still on.
FvilleRaptor is offline   Reply With Quote
Old 10-05-2015, 02:38 PM   #30 (permalink)
 
FreightTerrain's Avatar
FRF Addict

 
Join Date: Aug 2012
Location: land of oz
Posts: 1,446
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by FvilleRaptor View Post
I am at 50,000 miles right now. Still no luck getting the light to go off. I drove about 100 miles since relearning the sensors again and setting the tires at 45psi. Light is still on.
god is punishing you for putting 20's on a raptor
J DAMAGE likes this.


__________________

id rather have a bottle in front of me than a frontal lobotomy
FreightTerrain is offline   Reply With Quote
Reply

Bookmarks


Tags
psi, sensors, tires, tpms

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tpms yz4jdm 2011 Ford SVT Raptor Forum (Reply Only) 3 09-02-2017 06:32 PM
I NEED TPMS help!! Crikk Ford Raptor Wheels & Tires Forum [GEN 1] 5 02-28-2015 03:41 PM
Oem tpms Aggiestro Ford Raptor Wheels & Tires Forum [GEN 1] 17 06-27-2013 11:51 PM
tpms sandygar Ford Raptor Wheels & Tires Forum [GEN 1] 9 10-02-2012 08:04 PM
Tpms? PropDr Ford Raptor Wheels & Tires Forum [GEN 1] 3 06-08-2012 08:34 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum