Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > GEN 1 (2010-2014) Ford SVT Raptor Forums > Ford Raptor Audio/Video/Electronics Forum [GEN 1]
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Audio/Video/Electronics Forum [GEN 1]

Iphone 7 and bluetooth - disconnecting during call


This is a discussion on Iphone 7 and bluetooth - disconnecting during call within the Ford Raptor Audio/Video/Electronics Forum [GEN 1] forums, part of the GEN 1 (2010-2014) Ford SVT Raptor Forums category!
...


User Tag List

Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 06-13-2017, 05:54 PM   #11 (permalink)
Junior Member

 
Join Date: Aug 2013
Location: Santiago de Chile
Age: 34
Posts: 8
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)

Default
Hi @guitarist982 sorry for your problem, I have the same with my iPhone 7.......
Where you download the 3.10?? I canīt find it and I want to update mine and see if it finally works...
Thanks so much!!




Haskal is offline   Reply With Quote
Old 06-15-2017, 01:11 PM   #12 (permalink)
 
guitarist982's Avatar
Member

 
Join Date: Feb 2015
Location: North TX
Age: 35
Posts: 49
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)

Default
@Haskal search 'ford sync 3.10 2gfusions' on google. First link should be a thread on a Fusion forum that has links to downloads and some limited instructions on updating splash screen, etc.

I would caution you that I don't believe this is an officially supported Ford release, especially when pulling it off the web, so you may save yourself the trouble as it does not rectify the issue - at least in my case. A 45 min conversation this morning disconnected no less than 6 times with Sync 3.10 (iPhone 7 plus at 10.3.2).


__________________
2014 Terrain SCREW #1029
guitarist982 is offline   Reply With Quote
Old 06-18-2017, 03:24 AM   #13 (permalink)
Me2
Junior Member

 
Join Date: Sep 2010
Location: Monterey, CA
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by guitarist982 View Post
@Haskal search 'ford sync 3.10 2gfusions' on google. First link should be a thread on a Fusion forum that has links to downloads and some limited instructions on updating splash screen, etc.

I would caution you that I don't believe this is an officially supported Ford release, especially when pulling it off the web, so you may save yourself the trouble as it does not rectify the issue - at least in my case. A 45 min conversation this morning disconnected no less than 6 times with Sync 3.10 (iPhone 7 plus at 10.3.2).
That sucks. Mine has been working great since installing 3.10. I have yet to have any issues with calls, it will read my text messages, and I can use SIRI with a long press of the voice command button on the steering wheel.
Me2 is offline   Reply With Quote
Old 06-22-2017, 10:39 PM   #14 (permalink)
Bar
FRF Supporting Member

 
Join Date: Feb 2011
Location: Hinsdale, IL
Age: 48
Posts: 285
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
@guitarist982

FWIW, my dealer updated me to 3.10 and replaced the APIM module (warranty). Didn't do the trick. Phone still disconnects.
Bar is offline   Reply With Quote
Old 06-29-2017, 07:18 PM   #15 (permalink)
 
CptMorgan's Avatar
Junior Member

 
Join Date: Jul 2012
Location: Vancouver BC
Posts: 22
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

Default
My iphone 7 is doing the exact same thing. Drops connection to the sync and then reconnects during calls. It appears completely random. It only started doing it a few weeks ago. I'm not sure what changed. Sync version is the same. I'd love to know the solution. It doesn't drop in my other vehicles. Seems like a Powered by Microsoft issue...


__________________
2013 Terrain w/ Softopper
CptMorgan is offline   Reply With Quote
Old 06-29-2017, 07:30 PM   #16 (permalink)
FRF Addict

 
Join Date: Jul 2016
Posts: 1,000
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default Iphone 7 and bluetooth - disconnecting during call
Never mind this is G1.

Last edited by hkguns; 06-29-2017 at 07:38 PM.
hkguns is online now   Reply With Quote
Old 10-13-2017, 02:41 PM   #17 (permalink)
 
guitarist982's Avatar
Member

 
Join Date: Feb 2015
Location: North TX
Age: 35
Posts: 49
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)

Default
Figured I'd bump this in case anyone is still looking for potential solutions to this issue. iOS 11 is what worked for me. Still running my same iPhone 7 plus and 3.10 version of sync, but haven't dropped a single call since updating nearly a month ago.


__________________
2014 Terrain SCREW #1029
guitarist982 is offline   Reply With Quote
Old 10-13-2017, 03:12 PM   #18 (permalink)
 
CptMorgan's Avatar
Junior Member

 
Join Date: Jul 2012
Location: Vancouver BC
Posts: 22
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

Thumbs up
Originally Posted by guitarist982 View Post
Figured I'd bump this in case anyone is still looking for potential solutions to this issue. iOS 11 is what worked for me. Still running my same iPhone 7 plus and 3.10 version of sync, but haven't dropped a single call since updating nearly a month ago.
Yep. iOS 11 has fixed my problem too.


__________________
2013 Terrain w/ Softopper
CptMorgan is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
iPhone audio over Bluetooth? Czoudon Ford Raptor Audio/Video/Electronics Forum [GEN 2] 10 12-29-2016 08:18 PM
Bluetooth music not working after iOS7 installed on iPhone 5 Truckzor Ford Raptor Problems and Questions Forum 7 09-23-2013 03:41 PM
Sync disconnecting your iphone by itself? HoustonRider Ford Raptor Audio/Video/Electronics Forum [GEN 1] 9 02-27-2011 02:21 PM
Iphone 4.0 OS update (GM) renders SYNC system useless with Iphone for music playback Xjrguy Ford Raptor Audio/Video/Electronics Forum [GEN 1] 39 06-29-2010 09:59 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum